Announcement

Collapse
No announcement yet.

can't log in

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • can't log in

    http://ironclaw.skotos.net/Theatre/F...am?char=kunomi

    I got something about a flash version error. I don't know why, I"m using the latest version of google chrome on gentoo linux.

  • #2
    What's the error message?

    Comment


    • #3
      You need a newer version of the Flash Player plugin! Visit the Adobe website to download/install it.

      Comment

      Working...
      X