Downtimes: June 24 - July 2nd

We've got another batch of shutdowns coming in late June and early July, so that the machines can be repaired for the newest bug, the ZombieLoad CPU bug.

In general, the Genesis games (Grendel, TEC, TEC-Test) all have reboots scheduled for the absolute middle of the night, so I'll be taking each down the previous evening at midnight and bringing them back up the next morning at 9am.

The SkotOS games have always been more robust about reboots, so we'll let them reboot on their own, though there's some chance for an ~2 hour data loss. In any case, I'll be checking them after the 2-hour window when I can, though Marrach has a middle-of-the-night reboot, so that'll be the next morning.

The UserDB and Web reboots will cause some downtime for the entire site, but again they will hopefully come up cleanly.


- Shutdown Grendel (late Sunday 6/23)

- Startup Grendel (early Monday 6/24)

- Shutdown TEC (late Monday 6/24)

- Startup TEC (early Tuesday 6/25)

- Check TEC Client (9pm Tuesday 6/25)

- Shutdown TEC-Test (late Thursday 6/27)

- Startup TEC-Test (Friday 6/28)


- Marrach (Monday early morning 6/24)

- Ironclaw (Monday 10pm-midnight 6/24)

- Lovecraft, Lazarus (Monday 8pm-10pm 7/2)


- UserDB (Monday 10pm-midnight 6/24)

- Web (Sunday 9pm-11pm 6/30)
See more
See less

Good iPhone Mud Client?

  • Filter
  • Time
  • Show
Clear All
new posts

  • Good iPhone Mud Client?

    So, Iíve been using PocketMUD for when I logged onto CM on my phone, but I just got a new iPhone (8 plus), and anytime I used a ďĒ or Ď it wonít send it onto the server >.> I have had this issue with previous devices (like my iPad), but never with my phone. I was wondering if there were any other good possible MUD clients for the Apple iOS.

    ~Caiís P

  • #2
    I have the same problem with my iPhone 6S. Canít’ use the @ symbol either.

    It will be good to know there is a solution out there.


    • #3
      Thanks to Kievn's player, I found out why! Apparently some of the newer Apple devices have strange punctuation (even though they look the same), so the client won't work. If you go to settings, general, keyboard, and toggle where it says "smart punctuation" to off, that worked for me


      • #4
        Kievn's Player, you are my new favourite person. Thank you, turning off smart punctuation did the trick.


        • #5
          Glad I could help people out. I ran into that problem about a year ago, took me forever to figure out what the issue was.