Announcement

Collapse

Skotos Forums Closing: September 30

The Skotos Forums are officially closing on September 30, 2020. They will go read-only on that date, and will be removed entirely sometime afterward.

We encourage the games that spun off of Skotos to create new discussion mediums of their own, and some have already done so. But the centralized discussions for Skotos will soon be a thing of the past (just as the centralized Skotos site is).

We've also posted a goodbye message to the community on our main page, which you can find here:
http://www.skotos.net/goodbye.php
See more
See less

Error?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Aerumi
    replied
    I got the same error when I tried to play in Firefox 3. Internet Explorer works fine, though.

    Since the last time I was able to actually play was before Firefox 3 came out, I'd speculate that some new standard it recognizes is interfering with the game code. Well, that's my best guess at least, but take it for what it's worth. (The guess of an amateur.)

    Leave a comment:


  • Caedus
    started a topic Error?

    Error?

    I got an email saying the trial game has started, go to game portal, click Game under Play and all I get is

    Code:
    Content-Type: text/html
    
    <html>
    <head>
      <title>Galactic Emperor: Hegemony 1074: Trackn</title>
      <META HTTP-EQUIV="Pragma" CONTENT="no-cache">
    </head>
    
    <style type="text/css">
    TD {font-size: 9pt; font-family: verdana,arial,helvetica}
    </style>
    
    <body bgcolor="000000" text="000000" link="OOCC33" alink="OOCC33" vlink="OOCC33">
    <center><table border=0 cellpadding=0 cellspacing=10 width=770>
    <tr><td align=center colspan=2><a href="http://www.skotos.net/user/cc.php"><img src="../images/freebanner.gif" width=750 height=60 border=0 alt="Galactic Emperor: Hegemony"></a></td></tr>
    <tr><td colspan=2 align="center"><font color="red"><b>Game 1074 has not started yet!</b><br>Game starts in 1 day, 4 hours, 14 minutes.</font><br>
    </td></tr>
    
    <tr><td valign=top bgcolor="999999">
    <table width="100%" border=0 cellpadding=10 cellspacing=0>
      <tr bgcolor="666666">
        <td align=center><img src="../images/commandbuttons3.gif" width="196" height="171" border="0" usemap="#buttons">
    <map name="buttons">
    <area shape="rect" coords="0,0,196,38" href="http://hegemony.skotos.net/game/1074/se.cgi" title="Refresh this page" alt="Refresh this page" >
    <area shape="rect" coords="0,38,98,60" href="http://hegemony.skotos.net/game/1074/se.cgi?dispatch" target="_blank" onClick="window.open('http://hegemony.skotos.net/game/1074/se.cgi?dispatch','Dispatch','menubar=no,scrollbars=yes,screenX=50,screenY=0,left=50,top=10');return false">
    <area shape="rect" coords="98,38,196,60" href="http://hegemony.skotos.net/game/1074/se.cgi?standing" target="_blank" onClick="window.open('http://hegemony.skotos.net/game/1074/se.cgi?standing','Orders','menubar=no,scrollbars=yes,screenX=50,screenY=0,left=50,top=10');return false">
    <area shape="rect" coords="0,60,98,83" href="http://hegemony.skotos.net/game/1074/se.cgi?buystuff" title="Purchase items" alt="Purchase items" onClick="window.open('http://hegemony.skotos.net/game/1074/se.cgi?buystuff','PurchaseItems','toolbar=no,width=675,height=525,status=n
    .........................
    refreshed and refreshed again...

    fail.
Working...
X

Debug Information