Announcement

Collapse

Downtimes: June 24 - July 2nd

We've got another batch of shutdowns coming in late June and early July, so that the machines can be repaired for the newest bug, the ZombieLoad CPU bug.

In general, the Genesis games (Grendel, TEC, TEC-Test) all have reboots scheduled for the absolute middle of the night, so I'll be taking each down the previous evening at midnight and bringing them back up the next morning at 9am.

The SkotOS games have always been more robust about reboots, so we'll let them reboot on their own, though there's some chance for an ~2 hour data loss. In any case, I'll be checking them after the 2-hour window when I can, though Marrach has a middle-of-the-night reboot, so that'll be the next morning.

The UserDB and Web reboots will cause some downtime for the entire site, but again they will hopefully come up cleanly.

GENESIS:

- Shutdown Grendel (late Sunday 6/23)

- Startup Grendel (early Monday 6/24)

- Shutdown TEC (late Monday 6/24)

- Startup TEC (early Tuesday 6/25)

- Check TEC Client (9pm Tuesday 6/25)

- Shutdown TEC-Test (late Thursday 6/27)

- Startup TEC-Test (Friday 6/28)


SKOTOS:

- Marrach (Monday early morning 6/24)

- Ironclaw (Monday 10pm-midnight 6/24)

- Lovecraft, Lazarus (Monday 8pm-10pm 7/2)


MAIN SITE:

- UserDB (Monday 10pm-midnight 6/24)

- Web (Sunday 9pm-11pm 6/30)
See more
See less

Login issues

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Login issues

    Hey, unable to log in mysteriously, getting a huge list of my characters doubled up with flash and zaelotry options but blank screens when I try to log into a character. Already restarted , and reinstalled both firefox browser and palemoon but nothings working.
    Crocifisso Donato Corvasci

  • #2
    Also tried from multiple systems and still getting the same result
    Crocifisso Donato Corvasci

    Comment


    • #3
      http://forum.skotos.net/forum/our-ga...aw#post1765536

      Some else was having problems with a nesting window problem. If your browsers include an adblock option, I know that sometimes does funny things.

      I'd try connecting with a telnet client. I use MUKLUK for my phone, but Blowtorch is better.
      ironclaw.skotos.net
      Port: 443

      If you can't connect from telnet, maybe there's an accidental ISP ban or something?

      Comment

      Working...
      X