Announcement

Collapse
No announcement yet.

Can't play ironclaw

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't play ironclaw

    Google Chrome complains that it can't run flash, and Firefox refuses to install the zealotry extension.

  • #2
    You could try using a MUSH client. Most have really easy set up, and the Skotos information is simple.

    ironclaw.skotos.net

    Port: 443

    I use Mukluk to connect and play from my phone, but if you're at a computer, you could use anything suggested here.
    https://www.reddit.com/r/MUD/comment..._a_mud_client/

    Comment


    • #3
      Any staff with ideas here?

      Comment


      • #4
        I would be more assistance if I could replicate the issue youíre having but I havenít had this issue, even after having used Chrome for a decade and a half lol.

        Maybe uninstall and reinstall Flash drive and/or Chrome?

        Comment


        • #5
          I probably should have mentioned that I'm running Linux.

          Comment


          • #6
            Can anyone help me out here? The zealotry extension won't even install on firefox anymore and trying to run the flash client gives me error messages about version numbers.

            Comment


            • #7
              Please see this thread: http://forum.skotos.net/forum/genera...s-finally-dead

              Zealotry has been long dead for the most recent versions of Firefox. A Dev is currently working on a cross platform client but it currently only works for TEC and (I think) GR. Your only options are the flash client, download pale moon and install zealotry, or use telnet access.

              Comment


              • #8
                Mostly I wanted to bring up the version issue with trying to use flash on chrome in linux

                Comment


                • #9
                  Then I would suggest reaching out to the skotos devs. This is beyond the scope of what we can troubleshoot on our end.

                  Comment


                  • #10
                    I already sent a message to the S7 list but I haven't heard back yet.

                    Comment


                    • #11
                      Originally posted by shentino View Post
                      Mostly I wanted to bring up the version issue with trying to use flash on chrome in linux
                      Flash tends to incorrectly throw out a versioning error (telling you to download a new version of Flash) when there's actually a permissions problem. You may find that if you click to download you'll actually be given a permissions box, and if you ALLOW access from Skotos, everything will immediately work.

                      If that's not it, then I can only suggest trying instead on Windows or Mac, which are our supported systems.

                      If you prefer the Zealotry extension, just download Pale Moon.

                      Comment

                      Working...
                      X