Announcement

Collapse
No announcement yet.

Broken links

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Broken links

    Hi!

    It seems all of the clients are inaccessible to me; after TEC behaved like it crashed. So, uh... is it just me? Did my ISP's DNS server break? Can someone post the IP address?

  • #2
    I think it crashed..
    Awesome.

    Comment


    • #3
      Definitely crashed

      Comment


      • #4
        From the announcements above:
        On Thursday (the 29th), we will be moving TEC.

        The game downtimes are each scheduled for noon to 5pm PT on the day in question. The User Database is potentially the more troublesome of the two; if there are any problems we may need to reschedule it for a second day.

        Comment


        • #5
          Well, crap. A broadcast warning would've been nice... I didn't see the normal shutdown routine.

          Ah well. Off to do something productive! Thanks for the reminder, Shannon.

          Comment


          • #6
            Originally posted by Marnevel View Post
            Well, crap. A broadcast warning would've been nice... I didn't see the normal shutdown routine.
            Yep. I really should get admin perms in the game so I can do that sort of thing :|. As was, it was a clean shutdown, so there shouldn't be any loss.

            Ah well. Off to do something productive! Thanks for the reminder, Shannon.
            Sure thing. And thus far the move has been going faster than expected, so check back on the hour(s) if you're looking for the game.

            (Now saying that, I'm surely about to hit some major problem.)

            Comment


            • #7
              You doomed us all.

              Comment


              • #8
                I'm still checking out all the clients, but we're back up.

                Your DNS *may* not be caught up, though I added some extra hints to try and get it changed quickly this time. In any case the new IP address is 173.255.223.237.

                And here's some advice from Wyrhtan on getting your own computer caught up once your ISP has the new IP info:
                ==
                The DNS entries should be mostly populated, but if anyone's still having trouble connecting, try clearing your browser cache and DNS entries.

                To clear your DNS cache, follow the instructions for your operating system:
                Windows: open a command prompt (press Windows Key + R, type cmd, press Enter), and then enter the command ipconfig /flushdns and press Enter.
                OS X (pre-Lion): Open a Terminal window, and enter sudo dscacheutil -flushcache
                OS X (Lion+): Open a Terminal window, and enter sudo killall -HUP mDNSResponder

                Clearing browser cache varies by browser and version; here's how to do so in the latest versions of the big three:
                Firefox: Press Ctrl+Shift+Delete, Select Everything, check only the Cache box, and click Clear Now.
                Explorer: Press Ctrl+Shift+Delete, check only the Temporary Internet files and website file box, and click Delete.
                Chrome: Go to chrome://net-internals/#dns (in your address bar), and click Clear host cache.

                You'll want to do those in the above order (computer cache, followed by browser cache) for best results. If that doesn't work, you can also try resetting your router before performing the above; however, if that doesn't do it, then you'll need to wait on your ISP to update things for you.
                ==

                (Wyrhtan's advice may not work for a couple of hours, as I just switched the IP addresses an hour ago.)

                Comment


                • #9
                  As far as I can tell Alice, Zealotry, and Java all work. Flash is the one client that seems to have a problem. What you've highlighted is a security policy error, so I'm going to get our flash policy daemon reloaded and see if that fixes things.

                  Comment


                  • #10
                    Bingo. Thanks for the error message, raven3517, it made it easy for me to figure out what was going on there.

                    So far as I know all the clients are now connecting to the new server correctly, so as long as you have the updated IP address, things should be good.

                    Comment


                    • #11
                      I have java client access now!

                      Unfortunately it doesn't seem to be connected to the userDB, so I can't actually log in.

                      I do have a free account; do they still work?

                      Comment


                      • #12
                        Originally posted by Marnevel View Post
                        I have java client access now!

                        Unfortunately it doesn't seem to be connected to the userDB, so I can't actually log in.

                        I do have a free account; do they still work?
                        Make sure you're fully logged in by going to tec.skotos.net and following the login process. Everything should work just the same as it did before, except faster.

                        Comment


                        • #13
                          It's not working for me that way either. :\

                          I get the "Your account may be missing some information or it may have some other problem, such as one with billing." screen.

                          Comment


                          • #14
                            well I for one am still not being able to log in seams it is erroring with my login
                            Bring it on you lovers of flame it turns my crank.

                            Slave to RP.

                            We believe in euthanasia here in TEC. We'll kill you any time, just ask.-Tale

                            Comment


                            • #15
                              I was using Zelotry
                              Bring it on you lovers of flame it turns my crank.

                              Slave to RP.

                              We believe in euthanasia here in TEC. We'll kill you any time, just ask.-Tale

                              Comment

                              Working...
                              X