Announcement

Collapse
No announcement yet.

Random Disconnects

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Random Disconnects

    Does anyone else experience random disconnects with TEC?

    This has been going on a while for me. I've tried nearly every client, and I still get random drops. I figured it was possibly my internet or router having random burps, but when it happens I stay connected to everything else just fine.

    I can't even emulate what causes it to happen. Some days it dies, others it doesn't. Some days it happens every five minutes. Some every hour.

    This was also happening to a friend of mine, and we figured out it was her router firewall causing the disconnects in her case. Unfortunately since I switched from DSL to Cable about a year ago the Cable company doesn't allow me to change the router settings on the combined modem/router. Even if I did, they will reset them back to default every night at midnight.

    Thoughts?

  • #2
    You might try getting your own modem versus leasing one from the Cable company (I use a Motorola Surfboard and it works great- DOCSIS 3.0 support and all)

    You can always use Wireshark to see what's going on and simply log the connection for a bit. Logging might help with understanding the randomness of it.

    Comment


    • #3
      I can say I've had some odd disconnects when having a game open in the background but nothing else.
      Flamboyant

      Comment


      • #4
        I have a Motorola Surfboard as well. The company used to just give you a modem, but now they want you to have the combined package, which is fine as that was what I was used to with my old ISP... with the router customization of course. I'll try to monitor the connection and see if it's that, and maybe load up another MUD alongside and see if it disconnects around the same time as well.

        Comment


        • #5
          Mine will randomly drop if I'm watching Hulu, Netflix or streaming youtube to my xbox. I can play PC games in the background or console games with no issues, but streaming video seems to make TEC angry.

          I can't get it to fail all the time, but the commands will lag for a few seconds, then the input bar vanishes leaving me idling IG until I refresh the window.

          Comment


          • #6
            Originally posted by lykatos View Post
            Mine will randomly drop if I'm watching Hulu, Netflix or streaming youtube to my xbox. I can play PC games in the background or console games with no issues, but streaming video seems to make TEC angry.

            I can't get it to fail all the time, but the commands will lag for a few seconds, then the input bar vanishes leaving me idling IG until I refresh the window.
            That might be what it is, my daughter is typically always streaming something in the living room off Netflix. Probably eating up all my bandwidth.

            Comment


            • #7
              Streaming can be a major issue if you're both connected over a wireless network - Toss in a couple of phones connected with just nominal bandwidth usage (keep alives, etc..) and that might explain the problems you're seeing.

              Comment

              Working...
              X