Announcement

Collapse

Co-Lo Stability Problems

Unfortunately, our co-lo had some stability problems Friday morning.

First up, they lost all of their connectivity to the facility that holds all of our games. This took them about 40 minutes to diagnose and a bit longer to restore.

Much more astonishingly, they rebooted all of their machines (which means all of our machines) while they were fixing the problem, with no notice. This probably had minimal repercussions on the SkotOS games (Marrach, Ironclaw, Lazarus, and Lovecraft). There may have been a rollback of an hour or two.

TEC and Grendel's Revenge are more troublesome. TEC will suffer a rollback of 10 hours, to midnight (PT) last night, since the unannounced reboot happened one hour before the next backups. GR suffered a more complete failure. We're being forced to restore the entire machine from its backups, then we'll need to restore the game from the backups stored within that backup. The lineup of dates look promising (which is how we laid them out, 'lo these many years ago), so the hope is that we'll only suffer a 7 hour rollback, to the 3am (PT) game backup, but it's a bit dicey at the moment.

Apologies for the inconvenience; we're now making sure everything is stable, and we're looking into whether our most recent upgrades to TEC will support increasing the backups to every 6 hours.

Edit: The GR problem is proving even more intractable than hoped. As best I can tell, our colo is still having some issues because I can't boot the first restore I made of GR and I can't build a new node either. I expect this will just clear when they get their act together, but in the meantime I'm not able to get GR back online until they fix these problems.
See more
See less

Emptying a wagon.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Emptying a wagon.

    Hey. I've run into a little problem. I've filled my wagon full of dry deadwood because I ran out of sacks to put it all in. But now there is to much deadwood weight for me to hold. I've tried splitting and un-grouping it but it doesn't register it's there, because it's in the wagon. I can't empty the wagon onto the floor on into another sack. I've even taken off everything, I'm in trying to do this in my breeches.
    Does anyone have any ideas as to what I can do? I don't want to leave the wagon sitting around.

  • #2
    Try doing it in batches. Like 'take 10 woods from wagon'. Rinse and repeat.

    Comment


    • #3
      Dang, that didn't work either. 'You don't see '10 deadwood' there'.
      When I dry to 'match dry' is says 'You don't see a 'dry' here'.

      Comment


      • #4
        All sorted. Cyradis helped once I proclaimed.

        Comment

        Working...
        X