Announcement

Collapse
No announcement yet.

Numbers inputting directions

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Numbers inputting directions

    Can anyone tell me if I clicked something on accident? Whenever I push number 7 for example, it walks me NW is available. I made sure I didn't accidentally setup a macro. any help appreciated.

  • #2
    This is normal, they map to the directions as laid out on the number pad of a keyboard.

    Comment


    • #3
      Originally posted by ToothlessRebel View Post
      This is normal, they map to the directions as laid out on the number pad of a keyboard.
      How do I turn it off? I'm try to type option 7 on my character and I can't

      Comment


      • #4
        I've never had it conflict with the menus. Are you sure you are still in a menu?
        I will try and see if it can be but I haven't found a way yet.

        Comment


        • #5
          Are you using Orchil? It might be a client preference: the hotkeys.
          hotkeys_enabled off | when_blank | always_on Whether to have hotkeys (keys that immediately do something when pressed) enabled. These are used primarily for numpad navigation without needing to press Enter.
          Type CLIENTPREF if you're using Orchil, then follow the directions to change the setting. Turning it off might help. Don't forget to save your preferences!

          Comment


          • #6
            Originally posted by GinaDana View Post
            Are you using Orchil? It might be a client preference: the hotkeys.
            hotkeys_enabled off | when_blank | always_on Whether to have hotkeys (keys that immediately do something when pressed) enabled. These are used primarily for numpad navigation without needing to press Enter.
            Type CLIENTPREF if you're using Orchil, then follow the directions to change the setting. Turning it off might help. Don't forget to save your preferences!
            Dang, was hoping this wasn't a client specific thing. That's silly if it's translating the numbers and sending without hitting enter.

            Comment


            • #7
              I think it's on purpose. You can turn it off.

              Comment

              Working...
              X