Announcement

Collapse

Skotos Forums Closing: September 30

The Skotos Forums are officially closing on September 30, 2020. They will go read-only on that date, and will be removed entirely sometime afterward.

We encourage the games that spun off of Skotos to create new discussion mediums of their own, and some have already done so. But the centralized discussions for Skotos will soon be a thing of the past (just as the centralized Skotos site is).

We've also posted a goodbye message to the community on our main page, which you can find here:
http://www.skotos.net/goodbye.php
See more
See less

Connection!!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Monique
    replied
    Vista and IE Do not, I repeat, Vista and IE do NOT go hand in hand when it comes to the Alice add ons you need to play skotos games. That's where clients like MUSHclient comes in for me.. It works better. Or, you can do firefox.

    Leave a comment:


  • Dominique*
    replied
    I know it's completely oppisite of vitsa :P
    But when I upgraded to leapord, I experienced similar problems.
    I just went into the inernet provider's properties and re-set my enabled websites and shut down my computer for 10seconds then restarted it.
    I also gathered some websites you might want to peek at, they might help:
    1
    2
    VistaFirewallControl is completely based on Windows Filtering Platform (WFP), as the result some WFP specifics should be taken into consideration. _Any_ initial access attempt of _any_ unlisted application is rejected. Unfortunately, The rejection is the only way to detect new application access by catching the blocking notification. Probably it is not a bad choice, as the firewall should block any malware trying to send everything on the start.
    After the rejection the default zone (DisableAll only for free version) is applied immediately and you are shown with "Edit Program" dialog to choose a zone. Pressing Apply (or ApplyOnce), the chosen zone is applied.
    Usually applications make several attempts to reestablish the connection so everything goes "smoothly". Unfortunately, some applications make only one attempt, so you have to force "reconnection" manually. Hopefully it occurs only once, while the application is not listed only.
    Hope this helps some. I haven't been keeping up to date with my own PC, lately.

    Leave a comment:


  • Sephraem
    replied
    Vista likes me. Guess because Vista's a b**ch, and I tend to be one...

    Oh, and it runs my Fable: TLC game really well. And my downloaded You Tube videos...
    Last edited by Sephraem; 09-30-2008, 05:04 PM. Reason: adding something

    Leave a comment:


  • Ardy
    replied
    *grumbles* Vista don't like frickin' nobody...piece o' s*it OS...

    But it runs Bioshock and Crysis, so I gotta deal with it


    *goes and grumbles his way off*

    Leave a comment:


  • Sephraem
    replied
    I dunno if its Vista or not- I've had it for a bit and its been working fine for me. Maybe Vista just doesn't like you?

    Leave a comment:


  • Fionnghuala
    replied
    I think Monique had a similar issue when she got Vista a while back...

    Glad it was a computer problem and not something more serious, you will have some IG email to deal with when you manage to get back on.

    Leave a comment:


  • Anoura
    started a topic Connection!!

    Connection!!

    Since Laz just sent me an email poking me, I figured I'd hop and and give everyone a poke to let you all know that I'm still here!

    I've been having trouble connecting to the game due to a new network firewall that I can't seem to get through.

    Or maybe Vista just sucks I'm not quite sure WHAT the problem is yet, but I could connect before the network stuff got changed, and now I can't.

    I've begged my brilliant father to come over and fix it for me, but that might not happen for a little bit of time, so I'm offline until I get it figured out.

    Or if anyone has any suggestions my MSN is dove_falcon@hotmail.com. Feel free to poke me back! Sorry to anyone I had ongoing plot with!! I'll be back and running ASAP!

    ~Nora's handler
Working...
X

Debug Information